<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>
    
    <meta name="google-site-verification" content="vk9BQ9R2gJuvaplGZ3BRMh8AYbMGcFyTsKsQ9ZIL3uU" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    
    <title>OBC Day 3 &laquo;  ELFM</title>
        <meta property="og:title" content="ELFM  &raquo; OBC Day 3"/>
    <meta property="og:type" content="website"/>
    <meta property="og:url" content="http://www.chapelfm.co.uk/listen-again/obc-day-3/"/>
    <meta property="og:image" content="http://www.chapelfm.co.uk/wp-content/uploads/2017/08/Unknown7-170x125.jpg"/>
    <meta property="og:site_name" content="ELFM"/>
       
    <meta property="og:description"
          content="Today we are broadcasting from Otley. ELFM has been working with a group of young people at Otley ..."/>
    
    <link rel="stylesheet" href="http://www.chapelfm.co.uk/wp-content/themes/elfm/style.css?1412860135" type="text/css" media="screen" /> 
        <link rel="stylesheet" href="http://www.chapelfm.co.uk/wp-content/themes/elfm/microsite_defaults.css" type="text/css" media="screen" /> 
       
    <link rel="pingback" href="http://www.chapelfm.co.uk/xmlrpc.php" />
    
    <link rel="alternate" type="application/rss+xml" title="ELFM &raquo; OBC Day 3 Comments Feed" href="http://www.chapelfm.co.uk/listen-again/obc-day-3/feed/" />
<link rel='stylesheet' id='NextGEN-css'  href='http://www.chapelfm.co.uk/wp-content/plugins/nextgen-gallery/css/nggallery.css?ver=1.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='thickbox-css'  href='http://www.chapelfm.co.uk/wp-includes/js/thickbox/thickbox.css?ver=20121105' type='text/css' media='all' />
<script type='text/javascript' src='http://www.chapelfm.co.uk/wp-content/themes/elfm/js/jquery-1.3.2.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://www.chapelfm.co.uk/wp-content/plugins/google-calendar-widget/wiky.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.chapelfm.co.uk/wp-content/plugins/google-calendar-widget/date.js?ver=alpha-1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ko_calendar_loc = {"all_day":"All Day","all_day_event":"All Day Event"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chapelfm.co.uk/wp-content/plugins/google-calendar-widget/ko-calendar.js?ver=3.5.1'></script>
<script type='text/javascript' src='//apis.google.com/js/client.js?onload=ko_calendar_google_init&#038;ver=3.5.1'></script>
<script type='text/javascript' src='http://www.chapelfm.co.uk/wp-content/plugins/wdp-ajax-comments/jquery.validate.min.js?ver=1.5.5'></script>
<script type='text/javascript' src='http://www.chapelfm.co.uk/wp-content/plugins/wdp-ajax-comments/ajax-comments.js?ver=1.2'></script>
<script type='text/javascript' src='http://www.chapelfm.co.uk/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.chapelfm.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.chapelfm.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='VI Summer Drama' href='http://www.chapelfm.co.uk/listen-again/vi-summer-drama/' />
<meta name="generator" content="WordPress 3.5.1" />
<link rel='canonical' href='http://www.chapelfm.co.uk/listen-again/obc-day-3/' />
<meta name="framework" content="Alkivia Framework 0.8" />
<link type="text/css" rel="stylesheet" href="http://www.chapelfm.co.uk/wp-content/plugins/google-calendar-widget/ko-calendar.css" /><!-- <meta name="NextGEN" version="1.9.12" /> -->
<link rel="stylesheet" href="http://www.chapelfm.co.uk/wp-content/plugins/wdp-ajax-comments/wdp-ajax-styles.css" type="text/css" media="screen" /><link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='http://www.chapelfm.co.uk/wp-content/plugins/nextgen-gallery/xml/media-rss.php' />

        <script type="text/javascript" src="http://www.chapelfm.co.uk/wp-content/themes/elfm/js/swfobject.js"></script>
    <script type="text/javascript" src="http://www.chapelfm.co.uk/wp-content/themes/elfm/js/player.js"></script>
    <script type="text/javascript">
        var flashvars = {
            id: '24251', // used by player.swf
            startfrom: '0', // used by player.swf
            time: '8' // used by header.swf 
        };
        var params = {
        	allowScriptAccess: 'always',
        	allowFullScreen: true,
        	wmode: 'transparent'
        };
        var attributes = {};
        swfobject.embedSWF("http://www.chapelfm.co.uk/wp-content/themes/elfm/swf/audioplayer-v6.swf", "player", "620", "180", "9.0.0", "http://www.chapelfm.co.uk/wp-content/themes/elfm/swf/expressInstall.swf", flashvars, params, attributes);        
        swfobject.embedSWF("http://www.chapelfm.co.uk/wp-content/themes/elfm/swf/header.swf", "swfHeader", "960", "160", "9.0.0", "http://www.chapelfm.co.uk/wp-content/themes/elfm/swf/expressInstall.swf", flashvars, params, attributes);
    </script>
      
    <script type="text/javascript" src="http://www.chapelfm.co.uk/wp-content/themes/elfm/js/jquery.bxSlider.min.js"></script> 
    <script type="text/javascript" src="http://www.chapelfm.co.uk/wp-content/themes/elfm/js/jquery.easing.1.3.js"></script>   
    <script type="text/javascript">
        $().ready(function() {

	        	$('#micrositeFeatures').bxSlider({
	        	    mode: 'fade', 
	        	    controls: false,
	        	    auto: 'true',
	        	    pause: '6000'
	        	});
        	
                $('.slideOverflow').bxSlider({
                		    //controls: false
                		  });
                $("ul.navigation li ul").hide(); 
                $("ul.navigation li ul").css("visibility", "visible");
                $("ul.navigation li").hover(
                    function () {
                        $(this).find("ul").stop(true,true).show();
                    }, function() {
                        $(this).find("ul").stop(true,true).hide(); 
                    }
                ); //hover
                setInterval(function() {
                    $("#commentblock").load(location.href+" #commentblock>*","");
                        }, 120000);
                setInterval(function() {
                    $("#webcam").load(location.href+" #webcam>*","");
                        }, 60000);
     

			     
                }); //doc ready
    </script>
    
    
    <script type="text/javascript">
var addthis_share = {

  templates: { twitter: "{{title}} - {{url}} via @EastLeeds"}

}
</script>
    
</head>

<body class="single single-listen-again postid-24251">

<div class="blockHeader">
    
    <div class="swfHeader" id="swfHeader">
    	<h1>ELFM</h1>
        <form method="get" id="searchform" action="http://www.chapelfm.co.uk/">
<input type="text" value="" name="s" id="s" />
<input type="submit" id="searchsubmit" value="Go" />

</form>
        <hr />
        <p>East Leeds FM</p>
	</div><!-- / .swfHeader -->
    
    <ul class="navigation">
              <li ><a href="http://www.chapelfm.co.uk/">Home</a></li>
        <li ><a href="http://www.chapelfm.co.uk/news/">News</a></li>
        <li ><a href="http://www.chapelfm.co.uk/listenagains/listenchapelfm">Listen Again</a></li>		        <li ><a href="http://www.chapelfm.co.uk/artists/">Artists</a></li>
				<li ><a href="http://www.chapelfm.co.uk/videos/">Videos</a></li>
		                    <li  >
            <a href="">Extras</a>
            <ul>
                            <li class="next-generation"><a href="http://www.chapelfm.co.uk/microsite/next-generation/">Next Generation</a></li> 
                            <li class="chapel"><a href="http://www.chapelfm.co.uk/microsite/chapel/"></a></li> 
                            <li class="education"><a href="http://www.chapelfm.co.uk/microsite/education/">Education</a></li> 
                            <li class="live"><a href="http://www.chapelfm.co.uk/microsite/live/">ELFM Live</a></li> 
                        </ul>
            </li>
          
              <li ><a href="http://www.chapelfm.co.uk/microsite/chapel/">Chapel FM</a></li>
    </ul><!-- / .navigation -->
    
    <ul class="secondaryNav">
    	<li ><a href="http://www.chapelfm.co.uk/about/">About Us</a></li>
        <li ><a href="http://www.chapelfm.co.uk/help/">Help</a></li>
        <li ><a href="http://www.chapelfm.co.uk/tags/">Tags</a></li>
    </ul>
    
</div><!-- / .blockHeader -->
<hr />
      			        
			   
			   
			        <div class="blockContent single listenagain chapel">
			        
												        <div class="microHeader" style="background: #ffffff url('http://www.chapelfm.co.uk/wp-content/uploads/2010/04/1410-chapel-12-banner-narrow1.jpg') top left no-repeat;"><h2><a href="http://www.chapelfm.co.uk/microsite/chapel/"></a></h2></div>
						 
						
						
			
<div class="pageContent">
 
<div class="swfPlayer">
    <div id="player">
        <h2>Oh dear, there seems to be a problem.</h2>
        <p>To get our player working you need <a href="http://www.adobe.com/go/getflashplayer">Flash Player 9</a> installed and <a href="http://help.yahoo.com/l/us/yahoo/help/faq/browsers/browsers-63474.html">JavaScript</a> turned on in your browser settings.</p>
        <a href="http://www.adobe.com/go/getflashplayer"><img src="http://www.adobe.com/images/shared/download_buttons/get_flash_player.gif" align="right" alt="Get Adobe Flash player" /></a>
        <p>You can download the latest version of the Flash Player by clicking this button &rarr;</p>
        <h2>Unless...</h2>
        <p>If you already have these things in place <a href="/help/playerproblems/">please let us know</a> about this issue as there may be a problem with the site that we have missed.</p>
    </div>
</div><!-- /swfPlayer -->        
<ul class="indexListing">
    <li>
                <h3><a href="http://www.chapelfm.co.uk/listen-again/obc-day-3/">OBC Day 3</a></h3><p class="date">18th August 2017</p>
        <br style="clear:both;" />
        <p>Today we are broadcasting from Otley. ELFM has been working with a group of young people at Otley Courthouse and today they will present their final show—about Otley, about boats and about parents&#8230;</p>
        <br style="clear:both;" />
        <div class="status share">
            
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style addthis_32x32_style">

<a class="addthis_button_preferred_1"></a>
<a class="addthis_button_preferred_2"></a>
<a class="addthis_button_preferred_3"></a>
<a class="addthis_button_twitter"></a>
<a class="addthis_button_compact"></a>
<a class="addthis_counter addthis_bubble_style"></a>
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4f1ffba0556f8d0c"></script>
<!-- AddThis Button END -->
            
            </div>
    </li>
</ul>


<!-- You can start editing here. -->
<div id="commentblock">
<h2 class="valleys" id="commentscount"><span>No comments yet. Be the first!</span></h2>
<ul class="comments commentlist noComments" id="commentlist">
    </ul>
</div>


<form action="http://www.chapelfm.co.uk/wp-comments-post.php" method="post" id="commentform" class="commentFormV2">
    <h3>Add your comment...</h3>
        <fieldset>
        <textarea name="comment" id="comment" cols="58" rows="10" tabindex="1"></textarea>
        <label for="author">your name</label> 
        <input type="text" name="author" id="author" value="" tabindex="2" aria-required='true' />
        <label for="email">email address</label>
        <input type="text" name="email" id="email" value="" tabindex="3" aria-required='true' />
        <span class="submit"><input name="submit" type="submit" id="submit" tabindex="4" value="Add your comment" /></span>
<a href="#TB_inline?height=400&width=400&inlineId=hiddenModalContent" class="thickbox">Why not sign up to the ELFM newsletter?</a>        <hr/>
    </fieldset>
    
        <input type='hidden' name='comment_post_ID' value='24251' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
    
    <hr/>
</form>
<p class="commentingTips">Leave us your email address and we'll remember you next time you visit.<br/>
Also if you have a <a href="http://www.gravatar.com/">gravatar</a> it will appear next to your comment.</p>


<h2 class="valleys">More from this category</h2>
<div class="doubleSlider" id="doubleSlider">
   

    <div class="slideOverflow" >
              
        <div class="sliderContainer">
            <ul>
            
             <li >
                        <a class="c0" href="http://www.chapelfm.co.uk/listen-again/vi-summer-drama/" style="background:url(http://www.chapelfm.co.uk/wp-content/uploads/2017/08/thebravelittleillustrator.blogspot-pig-170x125.png);">
                                                <small>17th August '17</small>
                        <h4>VI Summer Drama</h4>
                        </a>
                    </li>
    
            <!-- 1/3 = 1--><!-- 1/6 = 1--><!--1-->                    
                                    
             <li >
                        <a class="c1" href="http://www.chapelfm.co.uk/listen-again/obc-day-2/" style="background:url(http://www.chapelfm.co.uk/wp-content/uploads/2017/08/Unknown7-170x125.jpg);">
                                                <small>17th August '17</small>
                        <h4>OBC Day 2</h4>
                        </a>
                    </li>
    
            <!-- 2/3 = 2--><!-- 2/6 = 2--><!--2-->                    
                                    
             <li >
                        <a class="c2" href="http://www.chapelfm.co.uk/listen-again/obc/" style="background:url(http://www.chapelfm.co.uk/wp-content/uploads/2017/08/Unknown7-170x125.jpg);">
                                                <small>16th August '17</small>
                        <h4>OBC Day 1</h4>
                        </a>
                    </li>
    
            <!-- 3/3 = 0--><!-- 3/6 = 3--><!--3-->                    
                                            </ul><hr /><ul>
                                    
             <li >
                        <a class="c3" href="http://www.chapelfm.co.uk/listen-again/elfm-live-at-john-lewis-2/" style="background:url(http://www.chapelfm.co.uk/wp-content/uploads/2017/08/john_lewis_victoria_gate-170x125.jpg);">
                                                <small>13th August '17</small>
                        <h4>ELFM Live at John Lewis #2</h4>
                        </a>
                    </li>
    
            <!-- 4/3 = 1--><!-- 4/6 = 4--><!--4-->                    
                                    
             <li >
                        <a class="c4" href="http://www.chapelfm.co.uk/listen-again/urban-selection-cyber-trance-4/" style="background:url(http://www.chapelfm.co.uk/wp-content/uploads/2017/05/CYBERTRANCE-IMAGE-170x125.png);">
                                                <small>11th August '17</small>
                        <h4>Urban Selection: Cyber Trance 4</h4>
                        </a>
                    </li>
    
            <!-- 5/3 = 2--><!-- 5/6 = 5--><!--5-->                    
                                    
             <li >
                        <a class="c5" href="http://www.chapelfm.co.uk/listen-again/urban-selection-dark-tech/" style="background:url(http://www.chapelfm.co.uk/wp-content/uploads/2017/07/14484778_129791057484830_3305605313879480637_n-170x125.jpg);">
                                                <small>5th August '17</small>
                        <h4>Urban Selection: Dark Tech</h4>
                        </a>
                    </li>
    
            <!-- 6/3 = 0--><!-- 6/6 = 0--><!--6-->                    
                                            </ul>
                        </div><!-- /sliderContainer -->
                        <div class="sliderContainer">
                        <ul>
                                    
             <li >
                        <a class="c0" href="http://www.chapelfm.co.uk/listen-again/stephens-michael-jackson-tribute/" style="background:url(http://www.chapelfm.co.uk/wp-content/uploads/2017/08/Unknown6-170x125.jpg);">
                                                <small>5th August '17</small>
                        <h4>Stephen&#8217;s Michael Jackson ...</h4>
                        </a>
                    </li>
    
            <!-- 7/3 = 1--><!-- 7/6 = 1--><!--7-->                    
                                    
             <li >
                        <a class="c1" href="http://www.chapelfm.co.uk/listen-again/club-dance-2/" style="background:url(http://www.chapelfm.co.uk/wp-content/uploads/2017/07/Club-Dance-170x125.jpg);">
                                                <small>5th August '17</small>
                        <h4>Club Dance</h4>
                        </a>
                    </li>
    
            <!-- 8/3 = 2--><!-- 8/6 = 2--><!--8-->                    
                                    
             <li >
                        <a class="c2" href="http://www.chapelfm.co.uk/listen-again/hot-flavours-19/" style="background:url(http://www.chapelfm.co.uk/wp-content/uploads/2017/08/13b06bc7019bcfe07da6c3f403674c82-170x125.png);">
                                                <small>5th August '17</small>
                        <h4>Hot Flavours</h4>
                        </a>
                    </li>
    
            <!-- 9/3 = 0--><!-- 9/6 = 3--><!--9-->                    
                                            </ul><hr /><ul>
                                    
             <li >
                        <a class="c3" href="http://www.chapelfm.co.uk/listen-again/60-years-of-seacroft-working-mens-club/" style="background:url(http://www.chapelfm.co.uk/wp-content/uploads/2017/08/4609896761-170x125.jpg);">
                                                <small>5th August '17</small>
                        <h4>60 Years of Seacroft Working ...</h4>
                        </a>
                    </li>
    
            <!-- 10/3 = 1--><!-- 10/6 = 4--><!--10-->                    
                                    
             <li >
                        <a class="c4" href="http://www.chapelfm.co.uk/listen-again/elfm-live-john-lewis/" style="background:url(http://www.chapelfm.co.uk/wp-content/uploads/2017/08/john_lewis_victoria_gate-170x125.jpg);">
                                                <small>5th August '17</small>
                        <h4>ELFM Live at John Lewis #1</h4>
                        </a>
                    </li>
    
            <!-- 11/3 = 2--><!-- 11/6 = 5--><!--11-->                    
                                    
             <li >
                        <a class="c5" href="http://www.chapelfm.co.uk/listen-again/bubbling-brunch-4/" style="background:url(http://www.chapelfm.co.uk/wp-content/uploads/2017/07/Burnch-170x125.jpg);">
                                                <small>5th August '17</small>
                        <h4>Bubbling Brunch</h4>
                        </a>
                    </li>
    
            <!-- 12/3 = 0--><!-- 12/6 = 0--><!--12-->                    
                                            </ul>
                        </div><!-- /sliderContainer -->
                        <div class="sliderContainer">
                        <ul>
                                    
             <li >
                        <a class="c0" href="http://www.chapelfm.co.uk/listen-again/octagon-overeyes-vol-3/" style="background:url(http://www.chapelfm.co.uk/wp-content/uploads/2017/07/Screen-Shot-2017-08-01-at-11.26.29-170x125.png);">
                                                <small>4th August '17</small>
                        <h4>Octagon Overeyes Vol. 3</h4>
                        </a>
                    </li>
    
            <!-- 13/3 = 1--><!-- 13/6 = 1--><!--13-->                    
                                    
             <li >
                        <a class="c1" href="http://www.chapelfm.co.uk/listen-again/fnl-a-celebration-of-chapel-fm/" style="background:url(http://www.chapelfm.co.uk/wp-content/uploads/2015/05/11151045_10152872088022849_8641000691540166225_n-170x125.jpg);">
                                                <small>4th August '17</small>
                        <h4>FNL: A Celebration of Chapel FM</h4>
                        </a>
                    </li>
    
            <!-- 14/3 = 2--><!-- 14/6 = 2--><!--14-->                    
                                    
             <li >
                        <a class="c2" href="http://www.chapelfm.co.uk/listen-again/wellys-nerdy-news-5/" style="background:url(http://www.chapelfm.co.uk/wp-content/uploads/2014/11/photo-2-2-170x125.jpg);">
                                                <small>4th August '17</small>
                        <h4>Welly&#8217;s Nerdy News</h4>
                        </a>
                    </li>
    
            <!-- 15/3 = 0--><!-- 15/6 = 3--><!--15-->                    
                                            </ul><hr /><ul>
                                    
             <li >
                        <a class="c3" href="http://www.chapelfm.co.uk/listen-again/culture-club/" style="background:url(http://www.chapelfm.co.uk/wp-content/uploads/2017/08/Unknown5-170x125.jpg);">
                                                <small>4th August '17</small>
                        <h4>Culture Club</h4>
                        </a>
                    </li>
    
            <!-- 16/3 = 1--><!-- 16/6 = 4--><!--16-->                    
                                    
             <li >
                        <a class="c4" href="http://www.chapelfm.co.uk/listen-again/no-bystanders-friendship-vs-the-world/" style="background:url(http://www.chapelfm.co.uk/wp-content/uploads/2017/06/Screen-Shot-2017-06-08-at-15.40.27-170x125.png);">
                                                <small>4th August '17</small>
                        <h4>No Bystanders: Friendship vs. The ...</h4>
                        </a>
                    </li>
    
            <!-- 17/3 = 2--><!-- 17/6 = 5--><!--17-->                    
                                    
             <li >
                        <a class="c5" href="http://www.chapelfm.co.uk/listen-again/summer-broadcast-group-day-5/" style="background:url(http://www.chapelfm.co.uk/wp-content/uploads/2017/07/1706-Summer-broadcast-2017-170x125.jpg);">
                                                <small>4th August '17</small>
                        <h4>Summer Broadcast Group Day 5</h4>
                        </a>
                    </li>
    
            <!-- 18/3 = 0--><!-- 18/6 = 0--><!--18-->                    
                                            </ul>
                        </div><!-- /sliderContainer -->
                        <div class="sliderContainer">
                        <ul>
                                    
             <li >
                        <a class="c0" href="http://www.chapelfm.co.uk/listen-again/bubbling-brunch-3/" style="background:url(http://www.chapelfm.co.uk/wp-content/uploads/2017/07/Burnch-170x125.jpg);">
                                                <small>4th August '17</small>
                        <h4>Bubbling Brunch</h4>
                        </a>
                    </li>
    
            <!-- 19/3 = 1--><!-- 19/6 = 1--><!--19-->                    
                                    
             <li >
                        <a class="c1" href="http://www.chapelfm.co.uk/listen-again/urban-selection-cyber-trance/" style="background:url(http://www.chapelfm.co.uk/wp-content/uploads/2017/05/CYBERTRANCE-IMAGE-170x125.png);">
                                                <small>3rd August '17</small>
                        <h4>Urban Selection: Cyber Trance 3</h4>
                        </a>
                    </li>
    
            <!-- 20/3 = 2--><!-- 20/6 = 2--><!--20-->                    
                                    
             <li >
                        <a class="c2" href="http://www.chapelfm.co.uk/listen-again/left-of-leeds-live-ft-shatners-bassoon-2/" style="background:url(http://www.chapelfm.co.uk/wp-content/uploads/2017/08/pQjdJJW_400x400-170x125.jpg);">
                                                <small>3rd August '17</small>
                        <h4>Left of Leeds Live ft. ...</h4>
                        </a>
                    </li>
    
            <!-- 21/3 = 0--><!-- 21/6 = 3--><!--21-->                    
                                            </ul><hr /><ul>
                                    
             <li >
                        <a class="c3" href="http://www.chapelfm.co.uk/listen-again/leading-ladies-of-leeds/" style="background:url(http://www.chapelfm.co.uk/wp-content/uploads/2017/08/Op4-170x125.jpg);">
                                                <small>3rd August '17</small>
                        <h4>Leading Ladies of Leeds</h4>
                        </a>
                    </li>
    
            <!-- 22/3 = 1--><!-- 22/6 = 4--><!--22-->                    
                                    
             <li >
                        <a class="c4" href="http://www.chapelfm.co.uk/listen-again/music-leeds-us-10/" style="background:url(http://www.chapelfm.co.uk/wp-content/uploads/2016/08/music-leeds-170x125.jpg);">
                                                <small>3rd August '17</small>
                        <h4>Music. Leeds. Us.</h4>
                        </a>
                    </li>
    
            <!-- 23/3 = 2--><!-- 23/6 = 5--><!--23-->                    
                                    
             <li >
                        <a class="c5" href="http://www.chapelfm.co.uk/listen-again/no-bystanders-food-for-thought/" style="background:url(http://www.chapelfm.co.uk/wp-content/uploads/2017/08/food-for-thought-cropped-170x125.jpg);">
                                                <small>3rd August '17</small>
                        <h4>No Bystanders: Food For Thought</h4>
                        </a>
                    </li>
    
            <!-- 24/3 = 0--><!-- 24/6 = 0--><!--24-->                    
                                            </ul>
                        </div><!-- /sliderContainer -->
                                 
     </div><!-- slideOverflow -->

 </div><!-- doubleSlider -->
       



 
</div><!-- /pageContent -->

 
<ul class="sidebar" role="complementary">
    
       
    <li class="gallery">
        <h3>Gallery</h3>
        <div class="slideshow">
<div class="swfobject" id="so9_1" style="width:310px; height:330px;">
<p>The <a href="http://www.macromedia.com/go/getflashplayer">Flash Player</a> and <a href="http://www.mozilla.com/firefox/">a browser with Javascript support</a> are needed.</p>
</div></div>
<script type="text/javascript" defer="defer">
var so9_1 = {
	params : {
		wmode : "opaque",
		allowfullscreen : "true",
		bgcolor : "#D3D2E7"},
	flashvars : {
		file : "http%3A%2F%2Fwww.chapelfm.co.uk%2Findex.php%3Fcallback%3Dimagerotator%26gid%3D9",
		shownavigation : "false",
		overstretch : "true",
		rotatetime : "10",
		transition : "fade",
		backcolor : "0xD3D2E7",
		frontcolor : "0xFFFFFF",
		lightcolor : "0x1D218B",
		screencolor : "0xD3D2E7",
		width : "310",
		height : "330"},
	attr : {
		styleclass : "slideshow",
		name : "so9"},
	start : function() {
		swfobject.embedSWF("/wp-content/uploads/imagerotator.swf", "so9_1", "310", "330", "7.0.0", false, this.flashvars, this.params , this.attr );
	}
}
so9_1.start();
</script>        <br />
        <a href="/gallery">View all images &rsaquo;</a>
<div class="s"></div>
    </li>
    
    <!--  
    <li class="follow">
        <h3>Follow us on</h3>
        <ul>
            <li><a href="http://www.twitter.com/EastLeedsFM">Twitter</a></li>
            <li><a href="http://www.myspace.com/elfm">MySpace</a></li>
            <li><a href="http://www.facebook.com/eastleedsfm">Facebook</a></li>
            <li><a href="http://eepurl.com/bJmpj">Newsletter</a></li>
            <li><a href="http://www.youtube.com/eastleedsfm">YouTube</a></li>
        </ul>
    </li>
    -->
   <li class="news">
   <div class="homeNews">

   <h3>More ELFM News</h3>

    <ul class="posts">


    <li class="odd">
        <h3><a href="http://www.chapelfm.co.uk/news/summer-closing-at-chapel-fm/" rel="bookmark" title="Permanent Link to Summer Closing at Chapel FM">Summer Closing at Chapel FM</a></h3>
        <small><a href="http://www.chapelfm.co.uk/news/summer-closing-at-chapel-fm/#respond" title="Comment on Summer Closing at Chapel FM">No Comments</a> | Posted by Chapel FM on 2nd August 2017</small>
                    </li>


    <li class="even">
        <h3><a href="http://www.chapelfm.co.uk/news/summer-broadcast-extravaganza/" rel="bookmark" title="Permanent Link to Summer broadcast extravaganza">Summer broadcast extravaganza</a></h3>
        <small><a href="http://www.chapelfm.co.uk/news/summer-broadcast-extravaganza/#respond" title="Comment on Summer broadcast extravaganza">No Comments</a> | Posted by Adrian on 28th July 2017</small>
                    </li>


    <li class="odd">
        <h3><a href="http://www.chapelfm.co.uk/news/hot-flavours-summer-special-5pm-7pm-5th-august/" rel="bookmark" title="Permanent Link to Hot Flavours Summer Special, 5pm-7pm, 5th August.">Hot Flavours Summer Special, 5pm-7pm, 5th August.</a></h3>
        <small><a href="http://www.chapelfm.co.uk/news/hot-flavours-summer-special-5pm-7pm-5th-august/#respond" title="Comment on Hot Flavours Summer Special, 5pm-7pm, 5th August.">No Comments</a> | Posted by Peter on 17th July 2017</small>
                    </li>


    <li class="even">
        <h3><a href="http://www.chapelfm.co.uk/news/love-the-words-tues-18th-july-7-30pm/" rel="bookmark" title="Permanent Link to Love The Words, Tues 18th July, 7.30pm.">Love The Words, Tues 18th July, 7.30pm.</a></h3>
        <small><a href="http://www.chapelfm.co.uk/news/love-the-words-tues-18th-july-7-30pm/#respond" title="Comment on Love The Words, Tues 18th July, 7.30pm.">No Comments</a> | Posted by Peter on 10th July 2017</small>
                    </li>


    <li class="odd">
        <h3><a href="http://www.chapelfm.co.uk/news/deli-and-ltwm-tues-11th-july-7-30-and-8-45pm/" rel="bookmark" title="Permanent Link to Deli, and LTW(M), Tues 11th July, 7.30 and 8.45pm.">Deli, and LTW(M), Tues 11th July, 7.30 and 8.45pm.</a></h3>
        <small><a href="http://www.chapelfm.co.uk/news/deli-and-ltwm-tues-11th-july-7-30-and-8-45pm/#respond" title="Comment on Deli, and LTW(M), Tues 11th July, 7.30 and 8.45pm.">No Comments</a> | Posted by Peter on 10th July 2017</small>
                    </li>


    <li class="even">
        <h3><a href="http://www.chapelfm.co.uk/news/i-do-like-to-be-beside-the-seacroft-wed-5th-july-7-30pm/" rel="bookmark" title="Permanent Link to I Do Like To Be Beside The Seacroft, Wed 5th July, 7.30pm.">I Do Like To Be Beside The Seacroft, Wed 5th July, 7.30pm.</a></h3>
        <small><a href="http://www.chapelfm.co.uk/news/i-do-like-to-be-beside-the-seacroft-wed-5th-july-7-30pm/#respond" title="Comment on I Do Like To Be Beside The Seacroft, Wed 5th July, 7.30pm.">No Comments</a> | Posted by Peter on 4th July 2017</small>
                    </li>


    <li class="odd">
        <h3><a href="http://www.chapelfm.co.uk/news/july-programme-for-chapel-fm-arts-centre/" rel="bookmark" title="Permanent Link to July Programme for Chapel FM Arts Centre">July Programme for Chapel FM Arts Centre</a></h3>
        <small><a href="http://www.chapelfm.co.uk/news/july-programme-for-chapel-fm-arts-centre/#respond" title="Comment on July Programme for Chapel FM Arts Centre">No Comments</a> | Posted by Chapel FM on 29th June 2017</small>
                    </li>


    <li class="even">
        <h3><a href="http://www.chapelfm.co.uk/news/hot-flavours-27th-june-7-30pm/" rel="bookmark" title="Permanent Link to Hot Flavours, 27th June, 7.30pm">Hot Flavours, 27th June, 7.30pm</a></h3>
        <small><a href="http://www.chapelfm.co.uk/news/hot-flavours-27th-june-7-30pm/#respond" title="Comment on Hot Flavours, 27th June, 7.30pm">No Comments</a> | Posted by Peter on 24th June 2017</small>
                    </li>


    <li class="odd">
        <h3><a href="http://www.chapelfm.co.uk/news/the-great-get-together-18th-june/" rel="bookmark" title="Permanent Link to The Great Get Together &#8211; 18th June">The Great Get Together &#8211; 18th June</a></h3>
        <small><a href="http://www.chapelfm.co.uk/news/the-great-get-together-18th-june/#respond" title="Comment on The Great Get Together &#8211; 18th June">No Comments</a> | Posted by Chapel FM on 11th June 2017</small>
                    </li>


    <li class="even">
        <h3><a href="http://www.chapelfm.co.uk/news/love-the-words-tues-20th-june-7-30pm/" rel="bookmark" title="Permanent Link to Love The Words, Tues 20th June, 7.30pm.">Love The Words, Tues 20th June, 7.30pm.</a></h3>
        <small><a href="http://www.chapelfm.co.uk/news/love-the-words-tues-20th-june-7-30pm/#respond" title="Comment on Love The Words, Tues 20th June, 7.30pm.">No Comments</a> | Posted by Peter on 6th June 2017</small>
                    </li>


<li class="olderPosts">
<a href="/news/">Older news &rsaquo;</a>
</li>
    
    </ul>
</div>
   </li>
</ul>
<div class="s"></div>
</div><!-- /blockContent -->

<div class="fullFooter">

	<div class="blockFooter">
	   <div class="item">
	   <h3>About us</h3>
	   <p>East Leeds FM was created back in 2003 as a pilot project run by Heads Together Productions with students from John Smeaton High School. It has grown and developed since then and in 2014 we are opening the first-ever dedicated arts centre in East Leeds—Chapel FM.</p>
<p><a href="/about">Find out more</a></p>
	   </div> 
	   
	   <div class="item">
	   <h3>Contact us</h3>
	   <p>If you want to get involved with<br /> ELFM get in touch:</p>
        <ul>
            <li><span>Tel:</span> 0113 22 55 944</li>
            <li><span>Email:</span> <a href="mailto:info@chapelfm.co.uk">info@chapelfm.co.uk</a></li>
            <li><span>Address:</span> <a href="http://www.chapelfm.co.uk/news/seacroft-methodist-chapel-info/">Chapel FM</a> <p> York Road, Leeds LS14 6JB</li>   
        </ul>
        
        <ul class="socialButtons">
           
            <li><a href="http://www.myspace.com/elfm" class="myspace">MySpace</a></li>
            <li><a href="http://www.youtube.com/eastleedsfm" class="youtube">YouTube</a></li>
            <li><a href="https://www.facebook.com/chapelfm/" class="facebook">Facebook</a></li>
             <li><a href="https://twitter.com/ChapelFM/" class="twitter">Twitter</a></li>
            <li><a href="#TB_inline?height=400&width=400&inlineId=hiddenModalContent" class="thickbox newsletter">Newsletter</a></li>
            
        </ul>
        
	   </div> 
	   
	   <div class="item">
	   <h3>Links</h3>
	   <ul>
            <li><a href="http://www.arts-live.com/" title="Community Arts initiative in Garforth and Brigshaw" target="_blank">Arts Live</a></li>
<li><a href="http://chapelallerton.org.uk/" title="Fantastic community based arts festival in Chapel Allerton" target="_blank">Chapel Allerton Arts Fesrival</a></li>
<li><a href="http://www.garforthartsfestival.co.uk/" title="Festival organised by Garforth Community College in July each year" target="_blank">Garforth Arts Festival</a></li>
<li><a href="http://www.headstogether.org" title="The lovely people who organise ELFM and much more&#8230;" target="_blank">Heads Together Productions</a></li>
<li><a href="http://www.liveatleeds.com">Live at Leeds</a></li>
<li><a href="http://www.seacroftgreen.org.uk" title="The local Residents Association where Chapel FM is based" target="_blank">Seacroft Green Residents Association</a></li>
        </ul>
	   </div> 
	   <div class="item">
	   <h3>Making it happen</h3>
    <a href="http://www.headstogether.org/" class="headstogether">heads together</a>
	   <a href="http://www.commonagency.com/" class="commonagency">common</a>
    <p>&copy; 2017 Heads Together Productions</p>
	   </div> 

	
	<hr />
	</div>

</div>


<div id="hiddenModalContent" style="display:none;">
<div>

<!-- Begin MailChimp Signup Form -->
<!--[if IE]>
<style type="text/css" media="screen">
    #mc_embed_signup fieldset {position: relative;}
    #mc_embed_signup legend {position: absolute; top: -1em; left: .2em;}
</style>
<![endif]--> 
<!--[if IE 7]>
<style type="text/css" media="screen">
    .mc-field-group {overflow:visible;}
</style>
<![endif]-->

<div id="mc_embed_signup">
<form action="http://headstogether.us2.list-manage.com/subscribe/post?u=bbef8b367dcb5f56fbacd8bfa&amp;id=5e273c36b7" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" style="font: normal 100% Arial, sans-serif;font-size: 10px;margin-top:10px;">
    
<div class="indicate-required" style="text-align: right;font-style: italic;overflow: hidden;color: #000;margin: 0 9% 0 0;">* indicates required</div>
<div class="mc-field-group" style="margin: 0 5%;clear: both;overflow: hidden;">
<label for="mce-EMAIL" style="display: block;margin: .3em 0;line-height: 1em;font-weight: bold;">Email Address <strong class="note-required">*</strong>
</label>
<input type="text" value="" name="EMAIL" class="required email" id="mce-EMAIL" style="margin-right: 1.5em;padding: .2em .3em;width: 90%;float: left;z-index: 999;">
</div>
<div class="mc-field-group" style="margin: 0 5%;clear: both;overflow: hidden;">
<label for="mce-FNAME" style="display: block;margin: .3em 0;line-height: 1em;font-weight: bold;">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME" style="margin-right: 1.5em;padding: .2em .3em;width: 90%;float: left;z-index: 999;">
</div>
<div class="mc-field-group" style="margin: 0 5%;clear: both;overflow: hidden;">
<label for="mce-LNAME" style="display: block;margin: .3em 0;line-height: 1em;font-weight: bold;">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME" style="margin-right: 1.5em;padding: .2em .3em;width: 90%;float: left;z-index: 999;">
</div>
<div class="mc-field-group" style="margin: 0 5%;clear: both;overflow: hidden;">
    <label class="input-group-label" style="display: block;margin: .3em 0;line-height: 1em;font-weight: bold;">Which projects? (all of them or particular ones) </label>
    <div class="input-group" style="padding: .7em .7em .7em 0;font-size: .9em;margin: 0 0 1em 0;">
    <ul style="margin: 0;padding: 0;"><li style="list-style: none;overflow: hidden;padding: .2em 0;clear: left;display: block;margin: 0;"><input type="checkbox" value="1" name="group[5][1]" id="mce-group[5]-5-0" style="margin-right: 2%;padding: .2em .3em;width: auto;float: left;z-index: 999;"><label for="mce-group[5]-5-0" style="display: block;margin: .4em 0 0 0;line-height: 1em;font-weight: bold;width: auto;float: left;text-align: left !important;">Keep me in touch with all Heads Together projects</label></li>
<li style="list-style: none;overflow: hidden;padding: .2em 0;clear: left;display: block;margin: 0;"><input type="checkbox" value="2" name="group[5][2]" id="mce-group[5]-5-1" style="margin-right: 2%;padding: .2em .3em;width: auto;float: left;z-index: 999;"><label for="mce-group[5]-5-1" style="display: block;margin: .4em 0 0 0;line-height: 1em;font-weight: bold;width: auto;float: left;text-align: left !important;">Just the Two Valleys Radio project</label></li>
<li style="list-style: none;overflow: hidden;padding: .2em 0;clear: left;display: block;margin: 0;"><input type="checkbox" value="4" name="group[5][4]" id="mce-group[5]-5-2" style="margin-right: 2%;padding: .2em .3em;width: auto;float: left;z-index: 999;"><label for="mce-group[5]-5-2" style="display: block;margin: .4em 0 0 0;line-height: 1em;font-weight: bold;width: auto;float: left;text-align: left !important;">Just East Leeds FM</label></li>
<li style="list-style: none;overflow: hidden;padding: .2em 0;clear: left;display: block;margin: 0;"><input type="checkbox" value="8" name="group[5][8]" id="mce-group[5]-5-3" style="margin-right: 2%;padding: .2em .3em;width: auto;float: left;z-index: 999;"><label for="mce-group[5]-5-3" style="display: block;margin: .4em 0 0 0;line-height: 1em;font-weight: bold;width: auto;float: left;text-align: left !important;">Just the &quot;All in the Mind&quot; mental health project</label></li>
</ul>
    </div>
</div>
        <div id="mce-responses" style="float: left;top: -1.4em;padding: 0em .5em 0em .5em;overflow: hidden;width: 90%;margin: 0 5%;clear: both;">
            <div class="response" id="mce-error-response" style="display: none;margin: 1em 0;padding: 1em .5em .5em 0;font-weight: bold;float: left;top: -1.5em;z-index: 1;width: 80%;background: FBE3E4;color: #D12F19;"></div>
            <div class="response" id="mce-success-response" style="display: none;margin: 1em 0;padding: 1em .5em .5em 0;font-weight: bold;float: left;top: -1.5em;z-index: 1;width: 80%;background: #E3FBE4;color: #529214;"></div>
        </div>
        <div><span class="submit">
        
        <input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="btn" style="clear: both;width: auto;display: block;">
        </span>
        </div>

    <a href="#" id="mc_embed_close" class="mc_embed_close" style="display: none;">Close</a>
</form>
</div>
<script type="text/javascript">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</script>
<!--End mc_embed_signup-->
</div>
</div>





<script type="text/javascript">tb_pathToImage = "http://www.chapelfm.co.uk/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "http://www.chapelfm.co.uk/wp-includes/js/thickbox/tb-close.png";</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.chapelfm.co.uk\/wp-includes\/js\/thickbox\/loadingAnimation.gif","closeImage":"http:\/\/www.chapelfm.co.uk\/wp-includes\/js\/thickbox\/tb-close.png"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.chapelfm.co.uk/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-2954759-4");
pageTracker._trackPageview();
} catch(err) {}</script>

</body>
</html>